Elevated errors posting to Slack channels

Incident Report for HiThrive

Resolved

We've identified this issue and deployed a fix.

Slack was returning errors when we tried posting shoutouts with GIFs attached to them. This issue specifically affected GIFs from Tenor.com (the service we use for GIF searching). We've deployed an image proxy to route the GIFs through before posting them to Slack.

Any shoutouts that weren't previously posted due to this issue have been posted to their original channels.
Posted Aug 21, 2024 - 15:57 EDT

Investigating

We're experiencing an elevated level of API errors when posting shoutouts and celebrations to Slack channels for some customers. We're working with Slack to identify the issue.
Posted Aug 21, 2024 - 14:10 EDT
This incident affected: HiThrive (Legacy).