Elevated Errors and Delayed Posts

Incident Report for HiThrive

Resolved

Google Cloud has confirmed that this issue is resolved. We'll continue to monitor performance and errors.
Posted Jan 08, 2025 - 11:17 EST

Identified

We're experiencing elevated errors and some posts and activities on the platform will be delayed when posting to Slack and Microsoft Teams.

Our cloud provider, Google Cloud, is experiencing problems with their Pub/Sub service which is affecting our platform.
Posted Jan 08, 2025 - 11:08 EST
This incident affected: HiThrive.